RSS Feed
News
Nov
4
Minecraft 1.7.2: Important Notice
Posted by Almas Khan on 04 November 2013 04:13 AM

We are currently awaiting an update for the Minecraft Control Panel "McMyAdmin 2.0" to address compatibility between itself and Minecraft 1.7.2, which is expected to arrive this week (at latest early next week).

As such, we ask that customers please hold off of updating to Minecraft 1.7.2 until that update to McMyAdmin is available, as it will cause issues connecting to your server.  

In the mean time, please use Minecraft 1.6.4 for your server, once the update is available, we will immediately push it to all customers, and update this post, so customers can update to 1.7.2.

If you are having trouble connecting to a server with Minecraft 1.6.4, before launching your Minecraft client, please ensure you've set your version to 1.6.4, by clicking on "Edit Profile" under your Minecraft username, before clicking "Play", and choosing the drop down menu "Use version" and selecting "release 1.6.4", then "Save Profile".

You can also view our knowledgebase article with a picture guide to changing your Minecraft client version in less than 10 seconds.

How to change your Minecraft client version


Comments (0)